In cadrul acestui articol vom vorbi despre necesitatea schimbarii versiunii PHP cu ajutorul PHP Selector.
PHP Selector este o componenta CloudLinux care permite modificarea diferitelor versiuni de PHP existente (PHP: 5.3, 5.4, 5.5, 5.6 sau 7) din contul de cPanel.
Anumite aplicatii din site folosesc o anumita versiune PHP iar modificarea versiuni actuale cu una noua sau mai veche poate produce erori in site. In momentul de fata pe platforma wordpress compatibilitatea optima intre teme, plugin sau componente o reprezinta versiunea PHP 5.6.



Cum modificam verisunea PHP actuala?

Pasul 1
Ne logam in Cpanel cu User si parola aferenta contului nostru.

Pasul 2
Selectam —> PHP Selector

Pasul 3
Selectam versiunea PHP pe care dorim sa o folosim.

Dupa care click —-> SAVE.

Cam asa stau lucrurile atunci cand dorim sa modificam o versiune PHP la nivelul contului nostru de hosting. Inainte de a opera modificare versiuni PHP asigurati-va de compatibilitatea programelor si temelor folosite pe site-ul dumneavoastra.

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here

Acest sit folosește Akismet pentru a reduce spamul. Află cum sunt procesate datele comentariilor tale.